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INTRODUCTION 
 
Adobe PhotoShop CS 3 is a powerful software environment for editing, manipulating and creating images and other 
graphics. This reference guide provides newcomers with a quick reference to some of the program’s commonly used 
features, with a focus on photo editing. 
 
OPENING AND CREATING FILES 
 
 

To open a file, choose File > Open, and browse to the file you want to open. PhotoShop supports a wide array of 
file formats; in addition to its native PSD format, PhotoShop supports others such as JPG, TIF, PNG, PCT, GIF, 
EPS, BMP, PDF, and RAW. Once the file is open, you are ready to edit. 
 
If you want to create a new document from scratch, choose File > New. The ‘New’ dialog appears: 
 

 

Canvas size (width and height), resolution, 
color mode and background color for your new 
image is set in this dialog.  
 
CONCERNING RESOLUTION: 72 dpi (dots 
per inch) is standard for graphics being viewed 
only a computer monitor; graphics being 
printed to paper should be 150-300 dpi, 
depending on what type of content they 
contain. More about this later . . . 

 
 

By creating a new document, you are creating a blank canvas on which to either draw new content (using the 
PhotoShop Tools) or import existing content for editing. For instance, to import a .jpg image to the canvas, choose 
File > Place, and browse to the file you want*.  
 
Alternately, you could import the .jpg file by opening it in a separate window and dragging it onto the canvas you’ve 
just created. 
 
*When using File > Place, you’ll 
notice a bounding box is placed 
around the imported image on the 
canvas. This allows you to make 
adjustments by dragging a corner 
handle of the box to re-size, 
rotate, etc., the image.  
 
To clear the bounding box, choose 
the Move tool from the Tools 
palette and click ‘Apply’ when 
prompted. 

 
 
 
 
 



TOOLS  
 
PhotoShop contains a wealth of tools for touching up and manipulating photos, as well as for drawing and painting 
graphics. The image below briefly describes each tool in the palette. Notice that some tools have an arrow displayed in 
the lower right corner of their button; this arrow indicates that there are two or more similar tools contained in the group 
(for example, rectangular marquee and oval marquee are both contained within the marquee tool). To reveal multiple 
tool options, click and hold the button in question. 
 

 
 
 
 



To choose any tool, click its icon in the Tools palette. For example: 
 

 

To choose the Brush Tool, click its icon and then drag your mouse on 
the canvas to paint. Notice that the Pencil Tool and Color 
Replacement Tool are also contained in the brush tool group. Click and 
hold (or double-click) to choose between them. 
 
It is often advisable for new users to make a habit of switching to the 
Move tool when not using another tool, so that you don’t run the risk of 
accidentally creating unintentional brush strokes, shapes, etc. 
 
To experiment with different tools, explore the Tools palette and try 
some of them out. In addition, you can always access the PhotoShop 
Help menu and use it to discover more info on a Tool.  

 
 
When any tool is chosen, the toolbar at the 
top of the PhotoShop window displays 
options for using that particular tool.  
 
Notice the Brush tool example to the right; 
different brushes, tips, diameter, etc., can 
be chosen using the tool bar. 
 
In the case of the brush tool, users drag on 
the canvas to draw brush strokes. The 
current foreground color will be used for 
brush paint color. To change this, click the 
foreground color tile in the Tools to choose 
a new color. 
 
The other items in the Tools palette operate 
similarly.  
 

 

 
BASIC PHOTO EDITING 
 

 

While PhotoShop can be an intimidating program, newcomers can start touching up photos by 
learning a few basic techniques. For starters, notice the Image menu to the left. Once users 
open a photo (.jpg, etc.), the Image menu will become immediately useful. Notice the options 
for editing Image and Canvas Size, as well as for rotating the canvas. 
 
In addition, notice the Mode area. Users can change image mode using this option, although 
most of the time, this can be left on RGB (for color images) or Grayscale (for black and white 
images). Further, 8-bits/Channel is set by default, which will suit most any beginner-to-
intermediate user.  
 
A common trick is to change color images to black and white by changing the mode from RGB 
to Grayscale. 

 



Next, notice the Adjustments area of the 
Image menu. Here, you will many useful 
tools for touching up photos. To list a few: 
 

- Levels: essentially, a more 
advanced way to edit light and 
dark in an image by moving the 
white and black points and 
adjusting contrast. 

- Curves: an advanced way to 
adjust contrast. 

- Color Balance: manually edit the 
red, green, blue, cyan, magenta 
and yellow balance in an image. 

- Brightness/Contrast: a simpler 
way of editing light and dark 
levels. 

 
Options labeled ‘Auto’ indicate that 
PhotoShop will perform an automatic 
adjustment to an image based upon what 
it deduces are its deficiencies in levels, 
color, etc. Sometimes the Auto options 
work well, though often a user is better off 
performing manual adjustments.  
 
 

 

By choosing any Image > Adjustment menu 
option, a dialog appears in which you can 
make adjustments. The example to the left 
shows the Color Balance dialog, in which 
users drag sliders to increase or decrease 
color areas of the image. 
 
Notice the checkbox marked ‘preview,’ This 
is useful for comparing how the image looks 
with and without the image adjustments.  
 
To apply adjustments, click OK. 

 
Common image adjustment techniques include using Levels for mild adjustments in photos that are a little too dark or 
light; Color Balance add earth tones (reds and browns) or accentuate certain color areas; Hue/Saturation to lessen 
unwanted yellows, greens, etc.; and, Photo Filter to apply a color filter (i.e., blue, sepia. etc.). 
 
It is worthwhile to mention that while all of these tools are useful to the photographer, they are not a substitute for 
taking a well-conceived shot to begin with. Rarely does the phrase ‘we’ll fix the photos with the computer’ apply in 
reality. Rather, most adjustments to otherwise good photographs are slight and nuanced. 
 
FILTERS 
 
Often, photographers and graphic designers will use filters to process and change images. This can be a mild change, 
or a drastic one. To experiment with PhotoShop’s filters, open a photograph and choose a category from the Filter 
program menu along the top of the screen. 
 
 



When choosing a filter, you’ll notice 
that there are several categories. To 
get an idea for what different filters do, 
try one out.  
 
Filtering images is a technique in itself. 
It’s easy to go overboard with them at 
first, though after awhile you’ll start to 
develop a technique for when and how 
to use them. 
 
Like any other image processing in 
PhotoShop, there are subtle ways to 
use filters just as there are explicit 
ways to use them. 

 
 
In the example below, the stained glass filter from the Texture category has been applied to the image of the bee on 
the flower: 
 

 
 
Notice the filters dialog that appears. Here, you’ll find controls for shaping the effect of the filter on the image (below 
the ‘OK’ button in the upper right corner of the dialog), as well as preview of the filtered image. No matter what filter 
you initially choose, you can change filters using this dialog, and using the zoom control in the lower-left corner, you 
can adjust the preview size. To apply the filter click ‘OK’: click ‘Cancel’ to get rid of the dialog. 
 
 
 
 



IMAGE SIZE, RESOLUTION, FREE TRANSFORM AND THE HISTORY PALETTE 
 
Often, the need to change the size of an image arises. Typically this involves making an image smaller to more readily 
fit into another document, to place on a web page, or to e-mail. To do so, simply choose ‘Image > Image Size’ and 
enter the new image size: 
 

 

Notice areas for changing pixel dimensions (size on screen) 
and Document Size (size on printed media). Typically, you’ll 
want to leave ‘Constrain Proportions’ checked so that altering 
one dimension will automatically change the other 
proportionally.  
 
Changing pixel dimension will automatically adjust the 
document size. 
 
If necessary, you can change the measurement unit by clicking 
the drop-down menu next to width or length. Pixels and inches 
are set by default. 

 
Resolution is dependent on the source image (i.e., what resolution you scanned it at, how your camera was set, etc.), 
as well as how you’re going to use it. 72 pixels/inch is fine for web pages or e-mail, while 150-300 pixels/inch is more 
appropriate for printing. Keep in mind that increasing resolution will not improve the quality of the image; in addition, 
increasing the size of a small image more than a small amount typically results in loss of quality (pixilation). It’s often a 
good idea to save a new copy of an image before editing, so that you can always go back to the source if necessary. 
 
You can also use the Free Transform tool to change the size of an image (or layer – more on that below). Open a 
photo and choose Edit > Free Transform to try it out. 
 

  
 
When invoking the Free Transform tool, a bounding box (previously mentioned) appears around the image or layer. In 
the example above, a text layer is chosen. Users can drag on a corner handle of the box to re-size an image manually 
(holding down the shift key while doing so will maintain proportions). You can also hover the mouse just beyond a 
corner handle until the pointer is replaced by curved double-arrow (pictured above); you can then drag to rotate the 
image or layer. 
 
To commit the Free Transform, choose the Move tool from the Tools palette and click ‘Apply’ when prompted. 
 
 



Another useful tool PhotoShop is the History palette, which keeps track of every edit you make to an image. It is a 
more advanced version of Edit > Undo. At any point in time you can revert to a previous version by choosing it from the 
History palette. Notice the example pictured below -- the History palette is located to the right of the main image 
window:  
 

  

 
Notice history entries for watercolor and dust & scratches filters, type tool, move, etc. Keep in mind that once you close 
an image and re-open it, the History is cleared. 
 
LAYERS 
 
A layer is a part of an image that you can individually manipulate without affecting anything else. When you begin to 
use layers in PhotoShop, you begin to unlock some of the program’s most powerful features. Notice the example below 
– the Layers palette is located next to the main image’s lower-right corner: 
 

  
 
This is the Layers palette (you can see the tab labeled ‘Layers,’ next to tabs for ‘Channels’ and ‘Paths’). The up-close 
view illustrates two text layers (‘bee on flower’ and ‘summer 2005’), as well as background and background copy. In 
addition, two of the layers have effects on them (drop shadow and color overlay). When you open an image in 
PhotoShop, it automatically becomes the background layer. When doing so, it’s a common technique to copy that 



background and hide the original so that all editing is done to the copy. And, you can go back to the original (or make a 
new copy) if necessary. 
 
To create, duplicate, and edit layers, choose the Layers 
program menu. Notice the example the example to the 
right: 
 
- Layer > New > Layer adds a new, blank layer to your 
image.  Layer > Duplicate Layer . . . duplicates the 
currently selected layer in the palette; and, Layer > Delete 
deletes the currently selected layer in the palette. 
- Layer > New Fill Layer creates a layer and fills its 
background with a color of your choosing.  

 
 
 
 

 

Notice some features of the Layers palette. Layers are 
arranged as a column in bottom-up fashion.  
 
- Click a layer to select it; doing so allows you to edit it 
directly with any tool, without affecting the other layers.  
- Click the eye icon on far left of each layer to hide it; click 
‘Opacity’ and drag the slider that appears to reduce a 
layer’s visibility. 
- Drag layers around to change their order, i.e., to place 
an element above or below another. 

 
 
Notice the option Layer > Layer Style. Choosing this entry 
opens the Blending Options dialog, which contains a 
series of image processes that apply only to the currently 
selected layer.  
 
Blending Options can be set for any layer. 
 
To discover how these work, experiment with them. By 
creating a text layer (i.e., choose the text tool and type on 
the canvas), you can then apply different blending options 
to see what each does. You can apply a drop shadow, 
glow, pattern overlay, etc., and have fun seeing how all of 
it works together.  
 
 

 



For most of the drawing tools in PhotoShop (including the Text tool), a new layer is automatically created when you 
draw a shape, type a new piece of text, import a graphic, etc. 
 
RASTER VS. VECTOR GRAPHICS 
 
You may have heard of these categories before. When working in PhotoShop, graphics you work with will be one of 
these two types. A raster graphic is represented on a computer monitor by way of a rectangular grid of pixels, which 
are tiny dots that light up as a given color value to display an image. Thus, when dealing with image resolution, 
terminology such as 72 pixels per inch (or, dots per inch) begins to make sense.  
 
In the case of 72 ppi, there are 72 pixels allocated per inch in the grid to represent the image. If the same image were 
180 ppi, then the higher number of ppi would yield a higher resolution image. The higher the resolution, the more 
scalable the raster image; the lower it is, the less so. This is why photos on the web, from your digital camera, etc., 
sometimes don’t scale to larger sizes without pixilation (image distortion). To get around low-res pixilation with your 
digital camera, check its internal settings to see if you can set to take photos at a higher resolution (sometimes 
represented as image size on camera menus). 
 
A vector graphic is comprised of basic geometric shapes (lines, shapes, curves, etc.) generated via mathematical 
formulas. As a result, vector graphics tend to be more scalable than raster graphics; one could zoom in on a vector 
image and experience a minimum of pixilation. The mathematical base for generating vector images results in a much 
smaller file size than a typical raster graphic, although vector images are not capable of representing the depth and 
complexity of raster images. 
 
When working with photographs, you will be working more or less exclusively with raster images. 
 
FILE MANAGEMENT 
 
PhotoShop supports many different files types. While you are working on an image, it is best to save it in PSD format, 
as it will retain all of your layers and edits. When an image is saved into a format such as GIF or JPG, layers will be 
flattened, so it is best to keep your PSD file handy in case you need to make future changes to an image.  
 
By default, images are saved as ‘.PSD’ (PhotoShop Document) when a user chooses File > Save As. However, there 
are many other options including GIF, JPG, TIF, PDF, PNG, Targa, etc., depending what format the user needs to 
apply to a file. For instance, if you are sending documents off to press, most print shops have one or more preferred 
file formats from which they are set up to make prints. 
 
If you primarily work with photographs, you will likely be saving files for distribution in a raster format such as .JPG, 
.TIF, or .PNG. 
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